Module: Yajl::FFI

Extended by:
FFI::Library
Defined in:
lib/yajl/ffi.rb,
lib/yajl/ffi/parser.rb,
lib/yajl/ffi/builder.rb,
lib/yajl/ffi/version.rb

Defined Under Namespace

Classes: Builder, Callbacks, Parser

Constant Summary collapse

ParserError =

Raised on any invalid JSON text.

Class.new(RuntimeError)
VERSION =
'0.1.2'