Module: Eaco::Adapters::ActiveRecord::Compatibility::V41

Extended by:
ActiveSupport::Concern
Defined in:
lib/eaco/adapters/active_record/compatibility/v41.rb

Overview

Rails 4.1 support module.

Magically, the 4.0 hacks work on 4.1. But on 4.1 we need the .scoped API so we revive it through the Scoped module.

See Also: