Module: Eaco::Adapters::ActiveRecord::Compatibility::V50

Extended by:
ActiveSupport::Concern
Defined in:
lib/eaco/adapters/active_record/compatibility/v50.rb

Overview

Rails 5.0 support module.

JSONB works correctly, but we need .scoped so we revive it through the Scoped support module.

See Also: