Module: Metasploit::Framework::Core

Defined in:
lib/metasploit/framework/core/version.rb,
lib/metasploit/framework/core.rb

Overview

Note:

This is a lie. The core libraries are not semantically versioned. This is currently just linked to the Metasploit::Framework::Version, which is also not semantically versioned.

Defined Under Namespace

Modules: Version

Constant Summary collapse

VERSION =
Metasploit::Framework::VERSION
GEM_VERSION =
Gem::Version.new(Metasploit::Framework::GEM_VERSION)