ruby-upworthy

Gem Version Build Status

A clickbait title generator, translated into Ruby from Mike Lacher’s Upworthy Generator.

Installation

bash $ gem install ruby-upworthy

Usage

From Ruby:

```ruby require ‘upworthy’

Upworthy.headline # => “Watch an extroverted police officer become a legend with six words” ```

From the shell:

bash $ upworthy

License

This gem is licensed under the MIT License.

For the exact terms see the LICENSE file.